Google Chrome kullananlar dikkat! Kritik güvenlik açığı

Google Chrome dünyanın en popüler web tarayıcısı. Windows, macOS ve Linux'ün de içinde bulunduğu bir çok işletim sistemi tarafından kullanılıyor. Google Chrome şimdi ise keşfedilen kritik açık ile gündemde.

Google Chrome kullananlar dikkat! Kritik güvenlik açığı

Kaspersky bünyesinde çalışan güvenlik araştırmacıları olan Anton Ivanov ve Alexey Kulaev tarafından tespit edilen iki güvenlik açığı nedeniyle, işletim sisteminde komut çalıştırmak mümkün hale gelebiliyor. İlk açık (CVE-2019-13720) Chrome'un ses bileşenleri tarafında, diğer açık ise (CVE-2019-13721) Chrome'un kullandığı PDFium kütüphanesinde tespit edildi.

Milyarlarca bilgisayar tehlike altında!

Shiftdelete’de yapılan habere göre; tespit edilen iki güvenlik açığı, Windows, macOS ve Linux kullanıcılarının tümünü etkiliyor. Bu da potansiyel olarak bakıldığında, milyarlarca bilgisayarın tehlike altında olduğu anlamına geliyor.

2015 yılında PDFium kütüphanesinde benzer bir güvenlik açığı, yine Kaspersky Güvenlik Takımı tarafından tespit edilerek Google‘a bildirilmişti. Keşfedilen iki açık da RAM üzerinde yazılımsal modifikasyonlara neden olarak işletim sistemi üzerinde yüksek yetkiler ile komut çalıştırılmasına neden oluyordu.

Kaspersky‘ın açıkladığı rapora göre bu iki açık Güney Kore'nin en popüler haber sitelerinden birisini hackleyen hackerlar tarafından uzun süredir kullanılıyordu. Kaspersky Güvenlik Takımı'nın durumu Google'a raporlamasının ardından gelen hızlı bir yama ile iki kritik açık kapatıldı.

İki kritik açık kapatıldı.

Chrome 78.0.3904.87 versiyonu ve daha güncel versiyonlar bu kritik iki güvenlik açığına karşı yamalanmış durumda. Eğer Chrome kullanıcısı iseniz, tarayıcınızın versiyonunu kontrol etmenizi öneriyoruz.

Nurcan Şahin

YORUM EKLE
SIRADAKİ HABER